[ODE] ALLOCA instead of alloca

Mark Williams mark at image-engine.com
Mon Sep 24 09:59:01 MST 2007

Jason Perkins wrote:
> On 9/23/07, Irrisor <irrisor at dev.java.net> wrote:
>> just a quick note: I found some usages of alloca in collision_space.cpp and
>> quickstep.cpp. These might be changed to ALLOCA to be consistent with the rest.
> Done - thanks for the feedback.

Are these also free'd via all execution paths when the "use malloc for 
alloca" define is used?


More information about the ODE mailing list