[ODE] ALLOCA instead of alloca

Irrisor irrisor at dev.java.net
Sun Sep 23 02:15:06 MST 2007

Hi again,

just a quick note: I found some usages of alloca in collision_space.cpp and 
quickstep.cpp. These might be changed to ALLOCA to be consistent with the rest.
Patch attached, if anyone cares to apply it.

Best regards,
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: alloca.patch
Url: http://ode.org/pipermail/ode/attachments/20070923/88111f22/alloca.bat

More information about the ODE mailing list