[ODE] fixing terminology?
starkos at gmail.com
Fri Mar 17 07:48:15 MST 2006
On 3/17/06, Bram Stolk <bram at sara.nl> wrote:
> Rename "CCylinder" to "Capsule".
I guess the genie is out of the bottle now.
Capsule makes more sense to me. Can we put in some #defines so that
the old API will continue to work, at least for now? You know, like:
#define dCreateCCylinder dCreateCapsule
If you can do that, I don't see why it should be a problem for anyone.
Later on we can phase them out.
More information about the ODE